logo

Questo Forum è gestito dal CENTRO ASSISTENZA AUTORIZZATO NGM ed è volto unicamente a dare un servizio di assistenza post-vendita in termini di approfondimenti tecnici su configurazioni, funzionalità e upgrade dei terminali mobili NGM.
Prima di postare un nuovo argomento consigliamo di verificare le FAQ presenti sul sito NGM, al seguente link.
Per domande ed eventuali problematiche o chiarimenti inerenti al servizio di riparazione in Assistenza, vi preghiamo di far riferimento alla sezione ASSISTENZA del sito NGM raggiungibile cliccando sul seguente link.

Benvenuto, ospite. Per attivare tutte le funzioni per favore Accedi o Registrati.

Notifica

Icon
Error

Login


ernestongm Offline
#1 Inviato : martedì 18 settembre 2012 10:47:22(UTC)
ernestongm


Grado: Principiante

Gruppi: Utenti
Messaggi: 2
Italia
Città: senna comasco

non riesco a usare legend come modem x andare in internet col pc portatile, potete dirmi perchè? Grazie

Modificato dall'utente mercoledì 19 dicembre 2012 15:59:52(UTC)  | Motivo: Titolo della discussione ERRATO

CENTRO ASSISTENZA NGM Offline
#2 Inviato : martedì 18 settembre 2012 11:46:17(UTC)
CENTRO ASSISTENZA NGM


Grado: Moderatore

Gruppi: Moderatori
Messaggi: 3,484

Ha ringraziato: 17 volte
E' stato ringraziato: 549 volte in 448 messaggi
Salve, quale collegamento ha provato ad effettuare (tethering USB, Wi-fi, o BT)? Quale S.O. utilizza?
ernestongm Offline
#3 Inviato : mercoledì 19 settembre 2012 16:30:02(UTC)
ernestongm


Grado: Principiante

Gruppi: Utenti
Messaggi: 2
Italia
Città: senna comasco

ho usato usb senza risultato, col bt mi dice che è spento e di riprovare
CENTRO ASSISTENZA NGM Offline
#4 Inviato : lunedì 24 settembre 2012 11:34:42(UTC)
CENTRO ASSISTENZA NGM


Grado: Moderatore

Gruppi: Moderatori
Messaggi: 3,484

Ha ringraziato: 17 volte
E' stato ringraziato: 549 volte in 448 messaggi
Ok, ma quale S.O. utilizza sul suo pc ?
felice Offline
#5 Inviato : giovedì 4 ottobre 2012 18:53:42(UTC)
felice


Grado: Principiante

Gruppi: Utenti
Messaggi: 3
Italia
Città: ricengo

Ha ringraziato: 1 volte
salve anche io non riesco ad usare il legend come modem, lo collego al pc tramite usb e mi chiede i driver ,il sistema operativo che uso è windows xp.
grazie.

con win 7 funziona senza problemi,ma co win xp chiede drivers....

Modificato dall'utente venerdì 5 ottobre 2012 18:19:22(UTC)  | Motivo: Non specificato

CENTRO ASSISTENZA NGM Offline
#6 Inviato : martedì 9 ottobre 2012 11:06:52(UTC)
CENTRO ASSISTENZA NGM


Grado: Moderatore

Gruppi: Moderatori
Messaggi: 3,484

Ha ringraziato: 17 volte
E' stato ringraziato: 549 volte in 448 messaggi
Salve, questo è un argomento ampiamente noto in rete e già trattato a suo tempo anche direttamente da Google. Vi preghiamo per tanto di leggere

QUI .

Modificato dall'utente martedì 9 ottobre 2012 15:33:45(UTC)  | Motivo: Non specificato

 1 utenti hanno ringraziato CENTRO ASSISTENZA NGM per questo utile messaggio
felice il 09/10/2012 15:45(UTC)
felice Offline
#7 Inviato : martedì 9 ottobre 2012 15:45:47(UTC)
felice


Grado: Principiante

Gruppi: Utenti
Messaggi: 3
Italia
Città: ricengo

Ha ringraziato: 1 volte
grazie mille
CENTRO ASSISTENZA NGM Offline
#8 Inviato : martedì 23 ottobre 2012 17:53:51(UTC)
CENTRO ASSISTENZA NGM


Grado: Moderatore

Gruppi: Moderatori
Messaggi: 3,484

Ha ringraziato: 17 volte
E' stato ringraziato: 549 volte in 448 messaggi
Chiudiamo per argomento risolto
Utenti che leggono la discussione
Guest
Vai al forum  
Tu NON puoi inviare nuovi topic in questo forum.
Tu NON puoi rispondere ai topics in this forum.
Tu NON puoi cancellare i tuoi messaggi in questo forum.
Tu NON puoi modificare i tuoi messaggi in questo forum.
Tu NON puoi creare sondaggi in questo forum.
Tu NON puoi votare nei sondaggi di questo forum.

Powered by YAF | YAF © 2003-2014, Yet Another Forum.NET
Pagina generata in 0.107 secondi.